3日で飽きるブログ

ご時世がアレなのでアレですけど元気です

Y30 セドリック VG20ET オルタネーターの交換

過去整備記事n回目。

今回はオルタネーターの交換。近頃ライト点けると変な音するなーって。壊れていないけど壊れる前に。



買ったのはJastrade(ジャストレード)というメーカーさんのもの、送料込み2万。値段はリビルド品と大差ないけど、なんといってもコア返却無しが魅力だったのだ。

「え?じゃあこれはリビルド品じゃないの?」

と言われると、俺もよくわからない。



まあ、とにかく交換作業へ。
上はラジエーターのファンシュラウドとカップリングファン、下も同じくファンシュラウド、そしてアンダーカバーを外しておく。



それにしてもアンダーカバーを外すと見たくもないものが見えてしまう。



見なかったことにしよう。


話は戻ってオルタネーター。オルタネーターを吊ってる2本のボルト、後ろ側(運転席側)の方は特になんて事は無いが、フロント側のボルトは冷却水のパイプが邪魔をしてソケットやメガネは入らない。



短いスパナは入りました。ヤマハの車載工具(笑)




んが!!!



緩んだはいいけどボルトが抜けな〜い!



てことで、配管を留めてるステーのボルトを緩めると配管をズラせるのでボルトは抜けます。ピンボケしてるけど奥のやつね。 



ブラケットの2本とテンショナーのボルト計3本を外せばゴロンと。本体をひっくり返して各端子類を外しておきます。



摘出!

抜き方は知恵の輪のように色々こねくり回しながらやったので説明しにくい。
ざっくりいうと前に引き出して冷却水の配管とATFのクーラーホースを交わしながらグリグリ下から抜きました。スタビライザー等は外していません。

オルタネーターは「KURAMOTO」と書かれたリビルド品でした。

そして、ようやく組付けへ。



グリグリと…。外したときの逆の手順で。

ってあれ?



テンショナーのボルト穴が合わんぞ!?



てことでテンショナーブラケットを留めてる上のネジを緩めて微調整。バッチリ。
あとはベルトの張り具合をテンショナーで調整しながら本締めしたら完了!


よし!さっそくエンジンかけるぞ!!


www.youtube.com


!?!?!?!?????

で、電圧が上がらんぞ!???
エンジンの音もウォウォウォウォウォウォウォ…(モォ~~~~~~~)って頼りないし。とりあえず一旦エンジン停止。原因を探る。

配線のつなぎ間違いか?と再度確認するも特に間違えた様子はない。
端子類も組み付ける前に磨いておいたから接触不良はないよなぁ…と言いつつもう一回磨く。

磨きながら不思議に思ったのは、電圧が12.08Vまで落ち込みはしたけどそっからは電圧が落ちなかったこと。要するに消費電圧?と発生電圧?が拮抗してるんじゃね?って。つまり一応発電はしてる?

あれか?ブラシが新品だからうまく当たりが出てないんじゃね?

よし!そうなれば我慢比べだ!ってことでエンジン再スタート。ドキドキしながらテスターとにらめっこしていたらジワジワ電圧が上がり始めました。その後、10分くらい我慢したら14V以上で安定しました…よ、よかった~。

そのその後もしばらくほったらかし放置プレイ。その後もなんやかんやで100kmくらい走りましたが異常なし。ヨカッタヨカッタ。
ホントにブラシが原因だったのかはわかりませんがね。

→かれこれ3年以上走ってますが電圧異常ナシ!!!

 

 

nabe1945.hateblo.jp

nabe1945.hateblo.jp